第一股票行情网提供股票入门基础知识,股票书籍,K线图,今日股票行情推荐分析,技术指标教程,股票入门学习视频教程等,是学习股票入门基础知识最好的股票配资学习网站。合作QQ:609042020

微信
手机版
自定义链接

通达信高抛低吸(指标公式 主图 源码 K线图)

2019-07-09 20:51:03 投稿人 : admin 围观 : 评论
后台-系统设置-扩展变量-手机广告位-内容正文顶部

        这是通达信高抛低吸(公式 主图 源码 K线图)可填加入到主图代码里(无源码的请下载附件导入)

 高抛低吸指标加入你目前主图代码里面即可。

提示你所持股票的支撑位压力位,具有一定的参考价值。
 
高抛低吸指标加入你目前主图代码里面即可。
提示你所持股票的支撑位压力位,具有一定的参考价值。
 
{高抛低吸指标}
EXP1:=EXPMA(C,12),DOTLINE,COLORWHITE;
EXP2:=EXPMA(CLOSE,50),NODRAW;
EXP3:=EXPMA(CLOSE,60),NODRAW;
AB:=EMA(((2*C+H+L)/4-LLV(LOW,30))/(HHV(HIGH,30)-LLV(LOW,30))*100,8);
BA:=EMA(AB,5);
AA1{高}:=REFDATE(REF(HHV(H,96),5),DATE);
B1{低}:=REFDATE(REF(LLV(L,96),5),DATE);
DY{中}:=((AA1)+(B1))/2;
箱顶GD:IF(AB>0 AND AB-BA<=0,AA1,AA1),LINETHICK1,COLOR00FF00;
箱腰GD:IF(AB>0 AND AB-BA<=0,DY,DY),LINETHICK2,COLOR00FF00;

箱低GD:IF(AB>0 AND AB-BA<=0,B1,B1),LINETHICK1,COLOR00FF00;
高1:IF(AB>0 AND AB-BA>0,AA1,DRAWNULL),LINETHICK1,COLORRED;
中1:IF(AB>0 AND AB-BA>0,DY,DRAWNULL),LINETHICK2,COLORRED;
低1:IF(AB>0 AND AB-BA>0,B1,DRAWNULL),LINETHICK1,COLORRED;
后台-系统设置-扩展变量-手机广告位-内容正文底部

相关文章

留言与评论(共有 0 条评论)
   
验证码: